Nouvelles:


******* Site Varaderomania - fermé *******    VaraFrancoSuisse 2023 , la rencontre Nationale de Varaderomania France est activée,  Tintin.

Menu principal

Nouveau PC , trop de ménage et paramétrages (Run Dll , fichier manquant et spam)

Démarré par Minou 69 [69], 04 Janvier 2016 - 23:23:30 PM

« précédent - suivant »

Minou 69 [69]

Bonsoir à tous et bonne année.

Mon PC portable à claqué (enfin, s'arrêtait tout seul brusquement et repartait que quand il voulait), j'ai donc changé de machine après 7 ans de bon et loyaux services , à mon niveau.

Bref, j'ai racheté une bestiole, certainement surdimensionnée pour mes besoins mais ...

Lors des premières connexions, on est affublé de mises à jour, de téléchargements  , etc ....
J'ai tenté de virer tout ce qui ne m'intéressait pas afin de ne pas avoir des tonnes de casseroles mais à priori , soit j'ai trop vite, soit ...suis un boulet .... une compil des deux est fort possible.  sim 21

Voici mes soucis, si vous avez un moment et que surtout vous êtes plus fort que moi .

1/ Au démarrage, j'ai un message bizarre qui s'affiche dans une fenêtre "Run DLL" sur le bureau. Celà ne gêne à priori pas le fonctionnement global du bazar mais je n'arrive pas à résoudre.
Le texte qui suit est. Problème lors du démarrage:
C:\Users\Mon nom\AppliData\Local\Pool Browser\xBin\Pool Browser.dll
Je comprend donc que ce fichier est manquant .
Quelle est cette application, est-ce utile, puis-je virer, comment réparer ?

2/ Lorsque je lis de vidéo en direct du net , pas de pb (image et son ok)
Quand j'ouvre un fichier vidéo .mov, par exemple , enregistré sur mon C:, je n'ai pas de son .
Est-ce lié avec le pb n° 1 ?
Les fichiers passent bien sur le PC de ma fille.

3/ Aussi , je suis pollué sous Google par des ouvertures d'onglets publicitaires pour Apple et un site pour un sondage utilisateur.
J'ai bien MacAfee, mis les extensions Adblock et Adblock + mais ça vient toujours me polluer.



CCleaner et Adwcleaner sont installés.

Si vous êtes un champion ..... moi suis noyé...  sim 153

Le reste tourne à priori bien , pour l'instant.

Asus K751L, sous W10.

Merci d'avance


molz [76]

T'es infecté par un adware... C'est la plaie sur windows ces trucs.
J'en ai un aussi sur mon PC sous windows 10, je n'arrive pas à le virer donc je ne le démarre plus.

Bon courage... pour ma part je suis sous macos j'ai abandonné windows à cause de ces conneries.

jee-el [Suisse]

salut Minou!

1/- as-tu essayé de faire une restauration système à une date précédent l'apparition de ce message? par la loupe, tu tapes "restauration" et tu va tomber sur une fenêtre "propriété système". tu clickes sur restauration système et tu suis les indic

2/- as-tu installé une application de ce nom-là?
Pool est un ensemble de jeux de billard semble-t'il. et  "Browser" son lanceur ou navigateur.  essaye de le lancer. tu as à droite du logo W$ une loupe. ouvre ici et tape pool. tu verras ce qui ce passe.

3/-dans ton menu de démarrage, appelle "toutes les applications" cherche sous jeux, ou quelque chose du genre si tu trouves cette application "Pool" et bazarde-la. ou réinstalles par le store!

4/- un scan pour s'assurer que t'as pas une bestiole, t'as fait?
pour moi, je n'ai jamais eu autre chose que des problèmes avec les MacAfee, Norton & Co. depuis de nombreuses années, c'est Avast, et jamais un problème. pas invasif non plus, contrairement aux autres...et je pense que je vais passer d'ailleurs à la version payante, au vu du développemet de Win...

5/- mets Edge de côté et utilise Firefox en ajoutant en module Adblock plus, ça aide pas mal et c'est toujours un peu moins de mainmise de Win$ sur toi!

6/- pour ton problème de vidéo, c'est certainement au niveau des paramètres de configuration du lecteur. quel lecteur? pour moi, j'ai testé une .mov avec lâpp "film et vidéo" officielle, c'est ok. mais là encore, VLC est super.


voilà quelques pistes...

ah, quand on installe un programme, ne pas le télécharger n'importe où, car souvent on en profite pour te saturer de "tool Bar" et autres logiciels indésirable, toujours bien regarder les cases déjà cochées et passer par l'installation personnalisée pour s'assurer que tu ne te fais pas entuber ...

mais gaffes-toi! mets toujours tes doc en lieu sûr! un disque de stockage séparé ou une partition dédiée sur le DD te permettront toujours de refaire une instal propre même en urgence si nécessaire!

et Linux est toujours ton ami!

sim 29

jee-el [Suisse]

ah, tu peux aussi en passant par la loupe taper "programmes" et dans la liste, tu vas trouver "modifier ou supprimer un programmes" jettes un oeil dans la liste voir si tu trouves "Pool" et agis en conséquence!

philip24 [24]

Télécharger (et lancer ensuite..!!)   Ad Aware, puis Malwarebytes...
125CMC-500CxC-900F2-900XJ-900XJ-750XTZ-1100FJ-1200FJ-750VFC-1100GSXF-1000GTR-900RF-1000GTR-1000XLV-ZR7S-1000XLV- 900 Speedmaster-900 Bonnie SE- 800 Tiger-1200 Explorer-R1200 GSLC ...

balou [Suisse]

Salut Minou,

1) pool browser s'est installé avec un adware, certainement "Real Desktop".
Nettoyage :
https://malwaretips.com/blogs/ads-by-real-desktop-pool-removal/

2) télécharge un pack de codecs audio/video comme k-lite (prendre la version standard, en bas de la page).
http://www.clubic.com/telecharger-fiche35534-k-lite-codec-pack.html

3) lié au point 1.
God save the Twin.

Minou 69 [69]

Yep, merci les copains,

je regarde ça ce soir dès retour à la casa.
Je vais faire aussi des manip en // sur le PC de ma fille qui est aussi pollué.


Le lecteur par defaut est celui de W10 mais il y a aussi Win Movie Maker de base. Le pb est sur les 2 lecteurs.
J'ai téléchargé hier VLC mais j'ai tjrs le pb de son.

A++


balou [Suisse]

Pour dépolluer un Windows (logiciels obsolètes ou inutiles), utilise PC Decrapifier.

http://www.01net.com/telecharger/windows/Utilitaire/nettoyeurs_et_installeurs/fiches/41792.html

!!! D'ailleurs, le téléchargement depuis 01net est un bon exemple de crapware (installation de logiciels annexes non désirés) : quand tu cliques sur télécharger, un popup t'invite à installer d'autres softs qui n'ont rien à voir, mais l'utilisateur basique ne voit pas la différence. Il suffit de cliquer sur annuler (qui est grisé, autre astuce...) pour lancer le téléchargement du soft initial. Pratique limite malhonnête, mais assez généralisée avec l'installation ou la mise à jour de freewares, y compris les plus "officiels" comme java ou flash player.
God save the Twin.

PAPICK [Belgique]

 sim 76 C'est quand même malheureux avec une nouvelle machine...  sim 96
Ce qui se conçoit bien, s'énonce clairement...

jee-el [Suisse]

oui, Balou, tous ces sites de téléchargement sont suspects et il faut une sacré vigilance, non seulement au téléchargement mais ausssi lors de l'installation! des misères incroyable avec la toolbar Ask, p.ex....  sim 71

d'où la nécessité de télécharger sur le site original du concepteur, tu limite considérablement les risques!

minou, as-tu les sons système?

parce que si avec aucun lecteur tu n'as de son, c'est bizarre...

quand tu passe une vidéo/musique, ouvre l'égaliseur dans les propriétés du son pour voir si un défilement sonore est visible

Coyote

Bonjour à tous

Je rejoins l avis des autres. Commences à dépolluer ton système avec les programmes cités. Certains je ne connaissais pas, je vais les essayer.   Perso j utilise" spy boat And destroy " , ccleaner et adwcleaner.

Pour ton ancien PC je soupçonne le ventilateur du processeur ne fonctionnant pas correctement et le PC se met en securite (rupture thermique) Souvent un nettoyage de la poussière accumulée corrige le defaut.

PAPICK [Belgique]

 sim 70 Avec une bombe d'air "déshydraté" et un blaireau si besoin; pas de poils synthétiques pour éviter les décharges d"électricité statique!
Et bien sûr pas oublier de débrancher la prise de courant, toucher le châssis pour mettre à la terre !
Ce qui se conçoit bien, s'énonce clairement...

Minou 69 [69]

Hello,
voici les news mais avant tout , merci de vos conseils.....


Alors ,j'ai fini par retrouver du son sur mes vidéo.....en remettant à 0 les paramètres du son.  (???), pas compris, je n'y avait pas touché...
bref, ça re-fonctionne.

Ensuite, pour ce qui est du message d'erreur au démarrage sur le bureau.
Impossible de trouver qq chose ressemblant à Pool ou autre. J'ai trouvé des trucs de jeux qui s'était installé,; j'ai viré.

J'ai ByteFence (qui s'est retrouvé là , je ne sais comment) , donc je l'ai utilisé, et là, il me détecte des choses comme Shopperz et des PUP ....
Il me demande de supprimer en cochant puis un redémarrage en mode ss échec (spécific ) puis de re-scanner  ... mais toujours pareils et au scan suivant j'ai la même chose.  sim 29
On m'a conseillé ausii Spyhunter mais après un très long et éffrayant scan, la réparation est payante ...  sim 54
J'ai donc suivi Philip24 avec Ad Aware mais j'ai pas eu le temps de lancer .
Que faut-il lancer sous AD Aware car j'ai l'impression qu'il y a plusieur choix.


Merci de vos aides.

on avance, on avance ..

A priori Shopperz est sur la machine, c'est un truc de pub qui colle aux baskettes de Google et autre, une plaie..  sim 163
++

molz [76]

Exécute "msconfig" et regarde la liste des process lancés au démarrage... tu trouveras peut être d'ou vient le message d'erreur

Minou 69 [69]

 sim 74
Hello les copains,
grâce a vos conseils, a priori, tout est résolu .
Un coup Ad Aware suivi de Malwarebytes et plus rien.
Espérons que c'est définitif  (pour l'instant)  sim 29

Merci des tuyaux et à bientôt  sim 36